Access to Callwell is currently disrupted
Incident Report for Callwell
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 11:19 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2024 - 10:35 GMT
Update
Some users may have experienced a login issue this morning due to a Cloudflare DNS issue in some areas. A fix has been put in place an we are monitoring the results.
Posted Jan 22, 2024 - 10:35 GMT
Investigating
We have noticed some users may be experiencing an issue gaining access to Callwell. We are investigating the cause and will update this status page when we have further news.
Posted Jan 22, 2024 - 10:23 GMT
This incident affected: Callwell Frontend Application.