Access to Callwell is currently being disrupted
Incident Report for Callwell
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:32 IST
Monitoring
"Some users may experience login issues this morning between 7:57am and 8:20am due to a Cloudflare DNS issue in some regions, a fix has been resolved and we are monitoring the results."
Posted Jun 21, 2022 - 08:36 IST
Investigating
We have noticed some users may be experiencing issues with gaining access to Callwell, we are investigating the cause of the issue and will update this page at 10am
Posted Jun 21, 2022 - 08:35 IST