Major websites in the UK are down
Incident Report for Callwell
Resolved
This incident did not affect our performance and is now acknowledged as being resolved.
Posted Jun 08, 2021 - 14:17 IST
Investigating
We are carefully monitoring the Callwell application following reports of major websites down in the UK.
https://www.bbc.co.uk/news/technology-57399628
The issue seems to relate to www.fastly.com a service that is not used by Callwell. If you experience any issues with the callwell application please submit a request by clicking on the top right hand corner of our support page at: https://callwell.zendesk.com
Posted Jun 08, 2021 - 11:36 IST
This incident affected: Callwell Frontend Application.