Enquiry status issue
Incident Report for Callwell
Resolved
We can confirm that enquiries are now showing the correct status and scoring.

Our apologies for any inconvenience this has caused.
Posted Jan 19, 2024 - 20:27 GMT
Monitoring
We are running a fix for this issue which will change the status for all those enquiries which are showing a false "Successful call" status. This may change your Callwell score for this week.
Posted Jan 19, 2024 - 17:10 GMT
Identified
A partial fix is now in place which will show the status of new enquiries correctly.

We are working on those enquiries which were summitted earlier to show the correct status.

Please be assured that all other functionality of Callwell is performing as normal.
Posted Jan 19, 2024 - 14:26 GMT
Investigating
There is a temporary issue with the status enquiries showing as a "Successful call" when no call has been made to the customer, through Callwell.

This has been logged with our development team who are urgently working to resolve the issue.

Please be assured that all other functionality of Callwell is performing as normal.

Our sincere apologies for any inconvenience caused.
Posted Jan 19, 2024 - 14:16 GMT
This incident affected: Callwell Frontend Application.