Callwell - disruption to service
Incident Report for Callwell
Resolved
We have been monitoring the system over the last few hours following the earlier interruption to service and the issue has been resolved
Posted Dec 28, 2022 - 13:12 GMT
Monitoring
The Callwell service resumed at 10.08am however we are continuing to monitor the system.
Posted Dec 28, 2022 - 11:36 GMT
Update
We are continuing to investigate this issue.
Posted Dec 28, 2022 - 10:08 GMT
Investigating
We are currently investigating a disruption to the Callwell service.
Posted Dec 28, 2022 - 09:44 GMT